found an issue
Incident Report for Rootly Demo
Update
An issue has been identified in the Elasticsearch production service, causing a cloud-based incident classified as SEV2 and potentially impacting customers. The incident was triggered by an alert received via Slack at 7:42 PM UTC. JP Cheung has taken command of the situation, ensuring that roles are assigned and updating the incident summary, while Jamie Baker is tasked with checking the access cluster health API.

- Severity: SEV2
- Services: elasticsearch-prod
- @Incident Types: Cloud, Customer Facing
Posted Aug 21, 2024 - 12:55 PDT
Investigating
found an issue, investigating
Posted Aug 21, 2024 - 12:46 PDT