milan found an issue
Incident Report for Rootly Demo
Update
A SEV2 incident has been initiated due to an issue found in the `elasticsearch-prod` service, which may affect customers. The problem was triggered by an alert received on Slack, reported by JP Cheung, who is also acting as the Commander for the incident. So far, JP Cheung has updated the incident summary and ensured that roles are assigned, while Jamie Baker is tasked with checking the access cluster health API. Further action items and follow-ups are still pending.

- Severity: SEV2
- Services: elasticsearch-prod
- @Incident Types: Cloud, Customer Facing
Posted Aug 12, 2024 - 16:43 PDT
Investigating
issue found
Posted Aug 12, 2024 - 16:38 PDT