Bold Smile
Incident Report for Rootly Demo
Update
An issue was found with the `elasticsearch-prod` service, classified as a SEV1 severity incident and impacting customers. The incident started on August 29, 2024, at 3:24 PM UTC, and was reported by JP Cheung, who is also the Commander managing the response. Action items include updating summaries and ensuring roles are assigned, but some tasks remain unassigned. Follow-up actions are pending as the team works to resolve the problem.

- Severity: SEV1
- Services: elasticsearch-prod
- @Incident Types: Cloud, Customer Facing
Posted Aug 29, 2024 - 08:37 PDT
Investigating
found an issue
Posted Aug 29, 2024 - 08:27 PDT