issue identified
Incident Report for Rootly Demo
Investigating
An incident with severity SEV2 has been identified involving the elasticsearch-prod service, which began on September 25, 2024, at 7:37 PM UTC due to an alert from Slack, reported by JP Cheung. The incident is customer-facing but the specific impact on customers is not detailed. JP Cheung is assigned as the Commander, and has completed tasks including updating the rootly summary and ensuring roles are assigned; however, there is an outstanding task to check the access cluster health API that remains unassigned.

- Severity: SEV2
- Services: elasticsearch-prod
- @Incident Types: Cloud, Customer Facing
Posted Sep 25, 2024 - 12:40 PDT