quizlet issue
Incident Report for Rootly Demo
Update
An incident was reported by JP Cheung at 4:20 PM UTC on September 6, 2024, involving an issue with the elasticsearch-prod service, categorized as SEV2 and impacting customers. As of now, the team is investigating the defined impact of the problem, with action items completed by JP Cheung, including updating the summary and assigning roles, while Nicole Bodzewski is tasked with checking the access cluster health API.

- Severity: SEV2
- Services: elasticsearch-prod
- @Incident Types: Cloud, Customer Facing
Posted Sep 06, 2024 - 09:28 PDT
Investigating
Defined impact, investigating
Posted Sep 06, 2024 - 09:24 PDT