Extraordinary Wind
Incident Report for Rootly Demo
Update
The incident involves an outage of the Elasticsearch service, categorized as a SEV2 event that began on August 12, 2024. Customers are experiencing significant disruption in accessing the SailPoint website due to this issue. The problem was believed to be related to a recent deployment, indicated by elevated error rates and a notable drop in response times observed shortly after the deployment. Immediate actions were taken by JP Cheung, who reported the incident and is acting as the Commander, while Andre King was assigned to check the cluster health API. Communication efforts were handled by Dan and Fabio, who coordinated troubleshooting, initiated a rollback of the last deployment, and updated both customer and internal teams on the service status.

- Severity: SEV2
- Services: elasticsearch-prod
- @Incident Types: Cloud, Customer Facing
Posted Aug 12, 2024 - 12:38 PDT
Investigating
elastic search is down
Posted Aug 12, 2024 - 12:35 PDT