found an issue
Incident Report for Rootly Demo
Update
The incident report details a SEV2 severity issue where Elasticsearch is currently down, impacting customer services. The problem was triggered by an alert received by JP Cheung via Slack. Actions taken thus far include checking the access cluster health API assigned to Jamie Baker and updating the incident summary as well as ensuring role assignments, both of which were completed by JP Cheung, who is commanding the response to the incident. There are no follow-ups identified at this time.

- Severity: SEV2
- Services: elasticsearch-prod
- @Incident Types: Cloud, Customer Facing
Posted Aug 13, 2024 - 08:42 PDT
Investigating
elastic search is down
Posted Aug 13, 2024 - 08:39 PDT